summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-01-09 10:37:22 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-01-09 10:37:22 +0100
commit2e11c07f23e6c062a5a6659c89b154acd92b5eeb (patch)
treed9ceebf158188534163e88b7f125d222965f750c /CMakeLists.txt
parent80645ad3479ca662ca4a9ceb618abbd0fdc6a13a (diff)
downloadfastd-2e11c07f23e6c062a5a6659c89b154acd92b5eeb.tar
fastd-2e11c07f23e6c062a5a6659c89b154acd92b5eeb.zip
Update to libuecc v3, check EC points for validity
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e2d5332..1629400 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,7 @@ if(NOT CMAKE_USE_PTHREADS_INIT)
endif(NOT CMAKE_USE_PTHREADS_INIT)
find_package(PkgConfig REQUIRED)
-pkg_check_modules(UECC REQUIRED libuecc>=2)
+pkg_check_modules(UECC REQUIRED libuecc>=3)
find_package(NaCl REQUIRED)