summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2012-12-23 21:11:51 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2012-12-23 21:11:51 +0100
commit3c19fd226e3d519be0fe11e451f36940b743c6f7 (patch)
tree4ae25508a86af12a86027487840ca1aed8c804c9 /CMakeLists.txt
parent577a9c0ed6c28f3e5d1d8c2f8174129a7e80f8ad (diff)
downloadfastd-3c19fd226e3d519be0fe11e451f36940b743c6f7.tar
fastd-3c19fd226e3d519be0fe11e451f36940b743c6f7.zip
Use new pkg-config support of libuecc
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4cdff4a..13c0079 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,9 @@ if(NOT CMAKE_USE_PTHREADS_INIT)
MESSAGE(FATAL_ERROR "No pthread support found.")
endif(NOT CMAKE_USE_PTHREADS_INIT)
-find_package(UECC REQUIRED)
+find_package(PkgConfig REQUIRED)
+pkg_check_modules(UECC REQUIRED libuecc>=2)
+
find_package(NaCl REQUIRED)