summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2012-04-03 00:44:19 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2012-04-03 00:44:19 +0200
commit52b6ec77139086a76fe2543f3e7de45a6a4162ed (patch)
tree25bb2760959ba2417d01ce21ecb350866010c3f4 /CMakeLists.txt
parent5991e456cd50b7ab9f5783caceaf4731046db31a (diff)
downloadfastd-52b6ec77139086a76fe2543f3e7de45a6a4162ed.tar
fastd-52b6ec77139086a76fe2543f3e7de45a6a4162ed.zip
Require Bison 2.5
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9625deb..9e50c36 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@ project(FASTD C)
set(CMAKE_MODULE_PATH ${FASTD_SOURCE_DIR})
-find_package(BISON REQUIRED)
+find_package(BISON 2.5 REQUIRED)
find_package(FLEX REQUIRED)
find_package(UECC)