summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2012-03-16 08:08:16 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2012-03-16 08:08:16 +0100
commit78fe2cda0572433e40889bcd7d64dd22707bfdd0 (patch)
treecd4afdcba440e81ebd18992bdb21fa549aacdab4 /src/CMakeLists.txt
parentd9ed50094da3890b10872a4955dceb2817931f1f (diff)
downloadfastd-78fe2cda0572433e40889bcd7d64dd22707bfdd0.tar
fastd-78fe2cda0572433e40889bcd7d64dd22707bfdd0.zip
Move command line parsing to a new file
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 7315aa0..223c62a 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -10,5 +10,5 @@ endif(WITH_METHOD_ECFXP)
include_directories(${FASTD_INCLUDES})
-add_executable(fastd fastd.c handshake.c peer.c printf.c queue.c task.c ${METHODS})
+add_executable(fastd fastd.c configure.c handshake.c peer.c printf.c queue.c task.c ${METHODS})
target_link_libraries(fastd rt ${FASTD_LIBS})