summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2012-03-08 20:55:58 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2012-03-08 20:55:58 +0100
commitc111e07c4ac6e276c9399b56ca8fe342d78c96cc (patch)
treea9747eae9545e7c57191c3c201ebcb90b2dfd674 /src/CMakeLists.txt
parente9ff4485fbe4a445968ed762f688c36516834826 (diff)
downloadfastd-c111e07c4ac6e276c9399b56ca8fe342d78c96cc.tar
fastd-c111e07c4ac6e276c9399b56ca8fe342d78c96cc.zip
Moved some code
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f4e3701..044ec80 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,2 +1,2 @@
-add_executable(fastd fastd.c handshake.c method_null.c peer.c queue.c task.c)
+add_executable(fastd fastd.c handshake.c method_null.c peer.c printf.c queue.c task.c)
target_link_libraries(fastd rt)