summaryrefslogtreecommitdiffstats
path: root/src/crypto/cipher/blowfish_ctr/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-11-15 21:52:45 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-11-15 21:52:45 +0100
commit3d00ddf2968711d071b537b27c3ec208b584cbdc (patch)
tree4f62485d3d51764694b802864e695434b73c62c2 /src/crypto/cipher/blowfish_ctr/CMakeLists.txt
parentefdd366144118b5f1a7bcef983a1888975aeefa0 (diff)
downloadfastd-3d00ddf2968711d071b537b27c3ec208b584cbdc.tar
fastd-3d00ddf2968711d071b537b27c3ec208b584cbdc.zip
Allow using blowfish from OpenSSL on systems where it's available anyways
Diffstat (limited to 'src/crypto/cipher/blowfish_ctr/CMakeLists.txt')
-rw-r--r--src/crypto/cipher/blowfish_ctr/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crypto/cipher/blowfish_ctr/CMakeLists.txt b/src/crypto/cipher/blowfish_ctr/CMakeLists.txt
index 56d283f..39a8d28 100644
--- a/src/crypto/cipher/blowfish_ctr/CMakeLists.txt
+++ b/src/crypto/cipher/blowfish_ctr/CMakeLists.txt
@@ -1,2 +1,3 @@
fastd_cipher(blowfish-ctr)
+add_subdirectory(openssl)
add_subdirectory(builtin)