summaryrefslogtreecommitdiffstats
path: root/src/crypto/cipher/blowfish_ctr/openssl/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-11-18 03:55:17 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-11-18 03:55:17 +0100
commit33aa647d941ebdd805651e94a6141c34294d081a (patch)
treed6079f1f06a783ea8e9d8347dc697727a5c66fd0 /src/crypto/cipher/blowfish_ctr/openssl/CMakeLists.txt
parent7476dc0e9ae620afa4a5a5fba90997a0af18fadc (diff)
downloadfastd-33aa647d941ebdd805651e94a6141c34294d081a.tar
fastd-33aa647d941ebdd805651e94a6141c34294d081a.zip
Remove OpenSSL-based blowfish implementation
It doesn't have any advantages over the builtin one.
Diffstat (limited to 'src/crypto/cipher/blowfish_ctr/openssl/CMakeLists.txt')
-rw-r--r--src/crypto/cipher/blowfish_ctr/openssl/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/src/crypto/cipher/blowfish_ctr/openssl/CMakeLists.txt b/src/crypto/cipher/blowfish_ctr/openssl/CMakeLists.txt
deleted file mode 100644
index 76bce41..0000000
--- a/src/crypto/cipher/blowfish_ctr/openssl/CMakeLists.txt
+++ /dev/null
@@ -1,7 +0,0 @@
-if(USE_OPENSSL)
- fastd_cipher_impl(blowfish-ctr openssl
- blowfish_ctr.c
- )
- fastd_cipher_impl_include_directories(blowfish-ctr openssl ${OPENSSL_INCLUDE_DIRS})
- fastd_cipher_impl_link_libraries(blowfish-ctr openssl ${OPENSSL_CRYPTO_LIBRARIES})
-endif(USE_OPENSSL)