summaryrefslogtreecommitdiffstats
path: root/src/crypto/mac/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2014-08-28 00:41:44 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2014-08-28 16:34:10 +0200
commita681219a9275ded66dd927750edcec7859cbffbb (patch)
tree94c1c1b8d21aedb1d495dd71a72e433f3845c2b4 /src/crypto/mac/CMakeLists.txt
parent398f78c1ffabd48914f2a4aca5dc1d43396dbbab (diff)
downloadfastd-a681219a9275ded66dd927750edcec7859cbffbb.tar
fastd-a681219a9275ded66dd927750edcec7859cbffbb.zip
Add UHASH implementation
Diffstat (limited to 'src/crypto/mac/CMakeLists.txt')
-rw-r--r--src/crypto/mac/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crypto/mac/CMakeLists.txt b/src/crypto/mac/CMakeLists.txt
index 971c04b..08fd194 100644
--- a/src/crypto/mac/CMakeLists.txt
+++ b/src/crypto/mac/CMakeLists.txt
@@ -60,6 +60,7 @@ endmacro(fastd_mac_impl_compile_flags)
add_subdirectory(ghash)
+add_subdirectory(uhash)
set(MAC_DEFINITIONS "")