summaryrefslogtreecommitdiffstats
path: root/src/methods/cipher_test/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-11-18 21:01:22 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-11-18 21:09:09 +0100
commite29241e7845cd4d8f31105e70256391042037d3e (patch)
tree6d27ed933d01d450145d348b449f8855555c7c01 /src/methods/cipher_test/CMakeLists.txt
parent3fa0b84824873cfcad51b4ec6ea604f21620802b (diff)
downloadfastd-e29241e7845cd4d8f31105e70256391042037d3e.tar
fastd-e29241e7845cd4d8f31105e70256391042037d3e.zip
Add cipher-test method to measure the raw performance of a cipher
Diffstat (limited to 'src/methods/cipher_test/CMakeLists.txt')
-rw-r--r--src/methods/cipher_test/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/methods/cipher_test/CMakeLists.txt b/src/methods/cipher_test/CMakeLists.txt
new file mode 100644
index 0000000..df495b9
--- /dev/null
+++ b/src/methods/cipher_test/CMakeLists.txt
@@ -0,0 +1,4 @@
+fastd_method(cipher-test
+ cipher_test.c
+)
+fastd_method_link_libraries(cipher_test method_common)