summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3173de6..912b767 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,4 +9,7 @@ include(config)
include(deps)
include(checks)
+set(DOXYFILE_SOURCE_DIR ${FASTD_SOURCE_DIR}/src)
+include(UseDoxygen OPTIONAL)
+
add_subdirectory(src)