summaryrefslogtreecommitdiffstats
path: root/src/crypto/cipher/aes128_ctr/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/cipher/aes128_ctr/CMakeLists.txt')
-rw-r--r--src/crypto/cipher/aes128_ctr/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crypto/cipher/aes128_ctr/CMakeLists.txt b/src/crypto/cipher/aes128_ctr/CMakeLists.txt
index 27b507b..0588fed 100644
--- a/src/crypto/cipher/aes128_ctr/CMakeLists.txt
+++ b/src/crypto/cipher/aes128_ctr/CMakeLists.txt
@@ -1,2 +1,3 @@
fastd_cipher(aes128-ctr aes128_ctr.c)
+add_subdirectory(openssl)
add_subdirectory(nacl)