summaryrefslogtreecommitdiffstats
path: root/src/crypto/cipher/salsa20/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/cipher/salsa20/CMakeLists.txt')
-rw-r--r--src/crypto/cipher/salsa20/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crypto/cipher/salsa20/CMakeLists.txt b/src/crypto/cipher/salsa20/CMakeLists.txt
index 3d9654e..9f8f9f3 100644
--- a/src/crypto/cipher/salsa20/CMakeLists.txt
+++ b/src/crypto/cipher/salsa20/CMakeLists.txt
@@ -1,2 +1,3 @@
fastd_cipher(salsa20 salsa20.c)
+add_subdirectory(xmm)
add_subdirectory(nacl)