summaryrefslogtreecommitdiffstats
path: root/src/crypto/mac/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/mac/CMakeLists.txt')
-rw-r--r--src/crypto/mac/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/crypto/mac/CMakeLists.txt b/src/crypto/mac/CMakeLists.txt
index 8c80ee1..fe13ace 100644
--- a/src/crypto/mac/CMakeLists.txt
+++ b/src/crypto/mac/CMakeLists.txt
@@ -31,6 +31,10 @@ macro(fastd_mac_impl_link_libraries mac name)
fastd_module_link_libraries(mac "${mac} ${name}" ${ARGN})
endmacro(fastd_mac_impl_link_libraries)
+macro(fastd_mac_impl_require mac name)
+ fastd_module_require(mac "${mac} ${name}" ${ARGN})
+endmacro(fastd_mac_impl_require)
+
add_subdirectory(ghash)