summaryrefslogtreecommitdiffstats
path: root/src/crypto/mac/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/crypto/mac/CMakeLists.txt')
-rw-r--r--src/crypto/mac/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/crypto/mac/CMakeLists.txt b/src/crypto/mac/CMakeLists.txt
index 22bc95e..355416f 100644
--- a/src/crypto/mac/CMakeLists.txt
+++ b/src/crypto/mac/CMakeLists.txt
@@ -34,6 +34,10 @@ macro(fastd_mac_impl_require mac name)
fastd_module_require(mac "${mac} ${name}" ${ARGN})
endmacro(fastd_mac_impl_require)
+macro(fastd_mac_impl_compile_flags mac name source)
+ fastd_module_compile_flags(mac "${mac} ${name}" ${source} ${ARGN})
+endmacro(fastd_mac_impl_compile_flags)
+
add_subdirectory(ghash)