summaryrefslogtreecommitdiffstats
path: root/src/methods/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/methods/CMakeLists.txt')
-rw-r--r--src/methods/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/methods/CMakeLists.txt b/src/methods/CMakeLists.txt
index 0167c48..b9550ad 100644
--- a/src/methods/CMakeLists.txt
+++ b/src/methods/CMakeLists.txt
@@ -23,6 +23,7 @@ endmacro(fastd_method_require)
add_subdirectory(null)
+add_subdirectory(cipher_test)
add_subdirectory(generic_gcm)
add_subdirectory(generic_gmac)
add_subdirectory(xsalsa20_poly1305)