summaryrefslogtreecommitdiffstats
path: root/src/methods/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/methods/CMakeLists.txt')
-rw-r--r--src/methods/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/methods/CMakeLists.txt b/src/methods/CMakeLists.txt
index c5a6273..d707884 100644
--- a/src/methods/CMakeLists.txt
+++ b/src/methods/CMakeLists.txt
@@ -6,10 +6,10 @@ if(WITH_METHOD_XSALSA20_POLY1305)
set(METHOD_COMMON TRUE)
endif(WITH_METHOD_XSALSA20_POLY1305)
-if(WITH_METHOD_AES128_GCM)
- list(APPEND METHODS aes128_gcm)
+if(WITH_METHOD_GENERIC_GCM)
+ list(APPEND METHODS generic_gcm)
set(METHOD_COMMON TRUE)
-endif(WITH_METHOD_AES128_GCM)
+endif(WITH_METHOD_GENERIC_GCM)
set(METHOD_SOURCES "${CMAKE_CURRENT_BINARY_DIR}/methods.c")