summaryrefslogtreecommitdiffstats
path: root/src/methods/aes128_gcm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/methods/aes128_gcm/CMakeLists.txt')
-rw-r--r--src/methods/aes128_gcm/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/methods/aes128_gcm/CMakeLists.txt b/src/methods/aes128_gcm/CMakeLists.txt
index 1c5aa3f..6d07318 100644
--- a/src/methods/aes128_gcm/CMakeLists.txt
+++ b/src/methods/aes128_gcm/CMakeLists.txt
@@ -1,4 +1,4 @@
-include_directories(BEFORE ${FASTD_SOURCE_DIR}/src ${FASTD_BINARY_DIR} ${NACL_INCLUDE_DIR})
+include_directories(${FASTD_SOURCE_DIR}/src ${FASTD_BINARY_DIR} ${NACL_INCLUDE_DIRS})
add_library(method_aes128_gcm OBJECT
aes128_gcm.c