summaryrefslogtreecommitdiffstats
path: root/src/protocols/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/protocols/CMakeLists.txt')
-rw-r--r--src/protocols/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/protocols/CMakeLists.txt b/src/protocols/CMakeLists.txt
index 60bfa8e..a5be3f7 100644
--- a/src/protocols/CMakeLists.txt
+++ b/src/protocols/CMakeLists.txt
@@ -7,4 +7,4 @@ foreach(protocol ${PROTOCOLS})
list(APPEND PROTOCOL_SOURCES $<TARGET_OBJECTS:protocol_${protocol}>)
endforeach(protocol)
-set(PROTOCOL_SOURCES "${PROTOCOL_SOURCES}" PARENT_SCOPE)
+add_library(protocols STATIC ${PROTOCOL_SOURCES})