summaryrefslogtreecommitdiffstats
path: root/src/protocols/ec25519_fhmqvc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/protocols/ec25519_fhmqvc/CMakeLists.txt')
-rw-r--r--src/protocols/ec25519_fhmqvc/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/protocols/ec25519_fhmqvc/CMakeLists.txt b/src/protocols/ec25519_fhmqvc/CMakeLists.txt
index ff1e246..91d6eaa 100644
--- a/src/protocols/ec25519_fhmqvc/CMakeLists.txt
+++ b/src/protocols/ec25519_fhmqvc/CMakeLists.txt
@@ -1,4 +1,4 @@
-include_directories(BEFORE ${FASTD_SOURCE_DIR}/src ${FASTD_BINARY_DIR} ${UECC_INCLUDE_DIRS})
+include_directories(${FASTD_SOURCE_DIR}/src ${FASTD_BINARY_DIR} ${UECC_INCLUDE_DIRS})
add_library(protocol_ec25519_fhmqvc OBJECT
ec25519_fhmqvc.c