summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2012-03-13 00:18:43 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2012-03-13 00:18:43 +0100
commit999ae91ffd212cce4b9e9a887e7983bbbc54136b (patch)
tree1404114c7e4ce0792e6538ac767f395cab39883f /CMakeLists.txt
downloadlibuecc-999ae91ffd212cce4b9e9a887e7983bbbc54136b.tar
libuecc-999ae91ffd212cce4b9e9a887e7983bbbc54136b.zip
Initial version
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..71fab2e
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,9 @@
+cmake_minimum_required(VERSION 2.6)
+project(LIBUECC C)
+
+set(CMAKE_MODULE_PATH ${LIBUECC_SOURCE_DIR})
+
+add_subdirectory(src)
+
+FILE(GLOB include_files "${CMAKE_CURRENT_SOURCE_DIR}/include/libuecc/*.h")
+install(FILES ${include_files} DESTINATION include/libuecc)