summaryrefslogtreecommitdiffstats
path: root/src/Client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Client/CMakeLists.txt')
-rw-r--r--src/Client/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Client/CMakeLists.txt b/src/Client/CMakeLists.txt
index 00b72c5..e86a839 100644
--- a/src/Client/CMakeLists.txt
+++ b/src/Client/CMakeLists.txt
@@ -2,5 +2,8 @@ add_subdirectory(Requests)
include_directories(${INCLUDES})
-add_library(Client CommandParser.cpp InformationManager.cpp)
+add_library(Client
+ CommandParser.cpp CommandParser.h
+ InformationManager.cpp InformationManager.h
+)
target_link_libraries(Client ClientRequests Common)