summaryrefslogtreecommitdiffstats
path: root/src/Daemon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Daemon/CMakeLists.txt')
-rw-r--r--src/Daemon/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/Daemon/CMakeLists.txt b/src/Daemon/CMakeLists.txt
new file mode 100644
index 0000000..4f49d48
--- /dev/null
+++ b/src/Daemon/CMakeLists.txt
@@ -0,0 +1,7 @@
+add_subdirectory(RequestHandlers)
+add_subdirectory(Requests)
+
+include_directories(${INCLUDES})
+
+add_library(Daemon Daemon.cpp)
+target_link_libraries(Daemon DaemonRequestHandlers DaemonRequests Common)