summaryrefslogtreecommitdiffstats
path: root/src/Daemon/Requests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Daemon/Requests/CMakeLists.txt')
-rw-r--r--src/Daemon/Requests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Daemon/Requests/CMakeLists.txt b/src/Daemon/Requests/CMakeLists.txt
index 9bb941f..90eb542 100644
--- a/src/Daemon/Requests/CMakeLists.txt
+++ b/src/Daemon/Requests/CMakeLists.txt
@@ -1,5 +1,5 @@
include_directories(${INCLUDES})
add_library(DaemonRequests STATIC
- LogRequest.cpp
+ LogRequest.cpp LogRequest.h
)