summaryrefslogtreecommitdiffstats
path: root/src/Server/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/Server/CMakeLists.txt')
-rw-r--r--src/Server/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Server/CMakeLists.txt b/src/Server/CMakeLists.txt
index 1c5885f..e38d860 100644
--- a/src/Server/CMakeLists.txt
+++ b/src/Server/CMakeLists.txt
@@ -3,5 +3,9 @@ add_subdirectory(Requests)
include_directories(${INCLUDES})
-add_library(Server ConnectionManager.cpp UserManager.cpp)
+add_library(Server
+ ConnectionManager.cpp ConnectionManager.h
+ UserBackend.h
+ UserManager.cpp UserManager.h
+)
target_link_libraries(Server ServerRequestHandlers ServerRequests Common)