summaryrefslogtreecommitdiffstats
path: root/src/modules/SystemBackendPosix/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/modules/SystemBackendPosix/CMakeLists.txt')
-rw-r--r--src/modules/SystemBackendPosix/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/modules/SystemBackendPosix/CMakeLists.txt b/src/modules/SystemBackendPosix/CMakeLists.txt
index 02b0ef6..223960b 100644
--- a/src/modules/SystemBackendPosix/CMakeLists.txt
+++ b/src/modules/SystemBackendPosix/CMakeLists.txt
@@ -1,5 +1,5 @@
include_directories(${INCLUDES})
add_library(SystemBackendPosix MODULE
- SystemBackendPosix.cpp
+ SystemBackendPosix.cpp SystemBackendPosix.h
)