summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2019-05-12 02:39:08 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2019-05-12 02:39:08 +0200
commit0abdc827c9aa9e3f64d31d62663ea232863e4e76 (patch)
tree47f3bcda0a0b9b6d2305953493f849faf31dfb80 /Cargo.toml
downloadneco-0abdc827c9aa9e3f64d31d62663ea232863e4e76.tar
neco-0abdc827c9aa9e3f64d31d62663ea232863e4e76.zip
Safe libc test code
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..769482b
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "neco"
+version = "0.1.0"
+authors = ["Matthias Schiffer <mschiffer@universe-factory.net>"]
+edition = "2018"
+
+[dependencies]
+libc = { version = "0.2.54", default-features = false }
+
+[profile.dev]
+panic = "abort"
+
+[profile.release]
+panic = "abort"