summaryrefslogtreecommitdiffstats
path: root/safe_libc/Cargo.toml
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2020-05-30 10:22:12 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2020-05-30 10:22:12 +0200
commit554275d78187657f2ff7099f8cffe66aa48289fd (patch)
tree81facf9b2250a32bab5fe5918bfc68ca6a0fac5b /safe_libc/Cargo.toml
parentdaf595fe5648250c2947947ba5d9cdf4ab24b403 (diff)
downloadneco-554275d78187657f2ff7099f8cffe66aa48289fd.tar
neco-554275d78187657f2ff7099f8cffe66aa48289fd.zip
Update libc, remove redundant Cargo.lock
Diffstat (limited to 'safe_libc/Cargo.toml')
-rw-r--r--safe_libc/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/safe_libc/Cargo.toml b/safe_libc/Cargo.toml
index 03d9b94..34f8f79 100644
--- a/safe_libc/Cargo.toml
+++ b/safe_libc/Cargo.toml
@@ -7,4 +7,4 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-libc = { version = "0.2.70", default-features = false }
+libc = { version = "0.2.71", default-features = false }