summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorneoraider <devnull@localhost>2005-04-18 17:27:00 +0200
committerneoraider <devnull@localhost>2005-04-18 17:27:00 +0200
commit295361e4539d3db30abb6dd7518fbeeefe860c0c (patch)
tree4e69e9ecf42706aabbfa205290f2fbf0cd347804 /Makefile.am
downloadzoom-295361e4539d3db30abb6dd7518fbeeefe860c0c.tar
zoom-295361e4539d3db30abb6dd7518fbeeefe860c0c.zip
Verzeichnisstruktur ge?ndert
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..14537d1
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,14 @@
+gamesdir = ${prefix}/games/zoom
+nobase_games_SCRIPTS = zoom
+nobase_games_DATA = levels/* tex/*
+nobase_games_PROGRAMS = zoom-bin
+zoom_bin_SOURCES = zoom-bin.c
+
+EXTRA_DIST = zoom levels/* tex/*
+
+install-exec-local:
+ $(mkinstalldirs) $(DESTDIR)$(bindir)
+ ln -sf $(DESTDIR)${prefix}/games/zoom/zoom $(DESTDIR)$(bindir)/zoom
+
+uninstall-local:
+ rm -f $(DESTDIR)$(bindir)/zoom