summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2014-09-27 16:25:26 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2014-09-27 16:25:26 +0200
commita5f288ca3f4621ad60ed270a2e95ef8acc6c90d2 (patch)
treef597639777fb7a96dad2765b294a53016c65b947 /CMakeLists.txt
parent80eccfbdb29c75d8c2d3de9ed98e686a52dd9c86 (diff)
downloadrpgedit-a5f288ca3f4621ad60ed270a2e95ef8acc6c90d2.tar
rpgedit-a5f288ca3f4621ad60ed270a2e95ef8acc6c90d2.zip
Add Lua scripting context
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b0a5fe3..8d575ce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,6 +4,7 @@ project(RPGEDIT CXX)
find_package(PkgConfig REQUIRED)
pkg_check_modules(SDL2 REQUIRED sdl2 SDL2_image)
+pkg_check_modules(LUA REQUIRED lua>=5.2)
add_subdirectory(src)