summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2015-12-09 23:52:21 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2015-12-10 00:42:02 +0100
commit4135928a9f74bf431b6cbca4ad47f00fa47aea56 (patch)
tree44d0536118212734f0c6e723745fd406739669d7 /CMakeLists.txt
parentc5a98c282b86d97330352fe17a7b6998b38237e5 (diff)
downloadrpgedit-4135928a9f74bf431b6cbca4ad47f00fa47aea56.tar
rpgedit-4135928a9f74bf431b6cbca4ad47f00fa47aea56.zip
Update to Lua 5.3old/sdl
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0cdd80d..25165ce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,6 +5,6 @@ project(RPGEDIT CXX)
find_package(PkgConfig REQUIRED)
pkg_check_modules(SDL2 REQUIRED sdl2 SDL2_image)
-find_package(Lua 5.2 EXACT REQUIRED)
+find_package(Lua 5.3 EXACT REQUIRED)
add_subdirectory(src)