summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2014-09-25 18:39:03 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2014-09-25 18:39:03 +0200
commiteb40e3de7226d0005ce0a41c67c9355e675a489b (patch)
tree2ca2b4c14fcfa8c94370dfe0d192f82e41943b92 /src/CMakeLists.txt
parentefa8640aabb3b4df31531ecd41ed1073dda63ed2 (diff)
downloadrpgedit-eb40e3de7226d0005ce0a41c67c9355e675a489b.tar
rpgedit-eb40e3de7226d0005ce0a41c67c9355e675a489b.zip
Add collision layer to maps and prevent movement into blocked areas
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 54836d0..b2d55ac 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -5,6 +5,7 @@ add_executable(rpgedit
rpgedit.cpp
control/MapContext.cpp
control/RPGEdit.cpp
+ model/Entity.cpp
model/Map.cpp
view/MapView.cpp
view/SpriteCache.cpp