summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1f656ee..de4bf01 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,8 +6,7 @@ find_package(OpenGL REQUIRED)
include_directories(${OPENGL_INCLUDE_DIR})
add_executable(c3d
- BSPGenerator.cpp BSPGenerator.h
- BSPTree.h
+ BSPTree.cpp BSPTree.h
Color.h
Cubehole.cpp Cubehole.h
Cuboid.cpp Cuboid.h