summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 75055bb..96f760b 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -1,17 +1,18 @@
erl_target(ephraim-core
+ advanced_event.erl
ephraim.erl
ephraim_account.erl
- ephraim_account_event_proxy.erl
+ ephraim_account_event_proxy.erl USING advanced_event
ephraim_accounts.erl
ephraim_config.erl
ephraim_conn.erl
ephraim_conv.erl
- ephraim_conv_handler.erl
+ ephraim_conv_handler.erl USING advanced_event
ephraim_conv_man.erl
ephraim_event_proxy.erl
ephraim_gui.erl
ephraim_roster.erl
- ephraim_roster_handler.erl
+ ephraim_roster_handler.erl USING advanced_event
OPTIONS
+debug_info
)