summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4e7f0b2..92f8340 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -3,9 +3,21 @@ link_libraries(${GEE_LIBRARIES} ${GIO_LIBRARIES} ${ERL_LIBRARIES})
link_directories(${GEE_LIBRARY_DIRS} ${GIO_LIBRARY_DIRS} ${ERL_LIBRARY_DIRS})
vala_precompile(EVA_C
+ Atom.vala
+ Binary.vala
+ Double.vala
+ Int.vala
+ List.vala
PacketHandler.vala
+ Pid.vala
+ Port.vala
+ String.vala
+ Ref.vala
Term.vala
+ Tuple.vala
+ UInt.vala
Util.vala
+ Var.vala
PACKAGES
gee-1.0
gio-2.0