summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2015-05-16 17:48:56 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2015-05-16 17:48:56 +0200
commit388855affd9bdf679f007e4461fb2c7fa12123e0 (patch)
tree99dee6ada98fcf42fbc4c247d631a3e237a76939 /CMakeLists.txt
parentf82ebae56cd268645f16fb3fca2b5342d77f44a1 (diff)
downloadfastd-388855affd9bdf679f007e4461fb2c7fa12123e0.tar
fastd-388855affd9bdf679f007e4461fb2c7fa12123e0.zip
build: update minimum required CMake version
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 62d9a6f..1d1f0ff 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 2.8.3)
+cmake_minimum_required(VERSION 2.8.8)
set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake)
cmake_policy(SET CMP0017 OLD) # Prefer modules in our module directory