summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2014-04-19 23:54:10 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2014-04-19 23:54:10 +0200
commit0bf9268453d3af82bbd1257da547b1dd8f225ba2 (patch)
treec543378f2af2311683c741ec3111e16effd0ef28 /src/CMakeLists.txt
parent194e1c878aa383994fef0cbbb3449fdaa599b53a (diff)
downloadfastd-0bf9268453d3af82bbd1257da547b1dd8f225ba2.tar
fastd-0bf9268453d3af82bbd1257da547b1dd8f225ba2.zip
Keep peers in a hash table to allow fast address lookups
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index dcd21bc..f9143db 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -28,6 +28,7 @@ add_executable(fastd
log.c
options.c
peer.c
+ peer_hashtable.c
poll.c
random.c
receive.c