summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2014-04-10 20:17:18 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2014-04-10 20:17:18 +0200
commit80f981c0521dc8d7202d27430f3a5280bbd8484d (patch)
tree6992b4b7e8d5422e836b790853fdd2186b8b19ca /src/CMakeLists.txt
parent2b3043e578f00a5071dfae40c237b86cc6d70c7e (diff)
downloadfastd-80f981c0521dc8d7202d27430f3a5280bbd8484d.tar
fastd-80f981c0521dc8d7202d27430f3a5280bbd8484d.zip
Move handling of resolve returns requests to a new source file
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e7fb940..750883f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -18,11 +18,12 @@ configure_file(${CMAKE_CURRENT_SOURCE_DIR}/fastd_config.h.in ${CMAKE_CURRENT_BIN
BISON_TARGET(fastd_config_parse config.y ${CMAKE_CURRENT_BINARY_DIR}/config.yy.c)
add_executable(fastd
- fastd.c
+ async.c
capabilities.c
config.c
handshake.c
hkdf_sha256.c
+ fastd.c
lex.c
log.c
options.c