summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-11-02 16:57:11 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-11-02 16:57:11 +0100
commitcd47acaf3cc874f8d26acca56fa6cef6110d946d (patch)
tree868fc139d8110bc04906eff36f6a9e7aed1ced8d /src/CMakeLists.txt
parenta77ec603a763ae484c70a83a9c5c0b835622cd0b (diff)
downloadfastd-cd47acaf3cc874f8d26acca56fa6cef6110d946d.tar
fastd-cd47acaf3cc874f8d26acca56fa6cef6110d946d.zip
Move a few prototypes from fastd.h into a new config.h
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index c6545e8..dc5b8a1 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,7 +1,7 @@
set_directory_properties(PROPERTIES COMPILE_DEFINITIONS _GNU_SOURCE)
set(FASTD_CFLAGS "-Wall -pthread ${UECC_CFLAGS_OTHER} ${NACL_CFLAGS_OTHER}")
-include_directories(${CMAKE_CURRENT_BINARY_DIR} ${CMAKE_CURRENT_SOURCE_DIR} ${CAP_INCLUDE_DIR} ${NACL_INCLUDE_DIRS})
+include_directories(${FASTD_SOURCE_DIR} ${FASTD_BINARY_DIR}/src ${CAP_INCLUDE_DIR} ${NACL_INCLUDE_DIRS})
link_directories(${UECC_LIBRARY_DIRS} ${NACL_LIBRARY_DIRS})