summaryrefslogtreecommitdiffstats
path: root/src/crypto/cipher/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-11-21 18:39:12 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-11-21 18:39:12 +0100
commit08892cdc5408e51f8e6a9ac316f7831a538ef123 (patch)
tree23986247a07dcf5ca8f6decb2e1970473842b522 /src/crypto/cipher/CMakeLists.txt
parentc6cce0f5aac6640d5946c7ba7a258a04deac9423 (diff)
downloadfastd-08892cdc5408e51f8e6a9ac316f7831a538ef123.tar
fastd-08892cdc5408e51f8e6a9ac316f7831a538ef123.zip
Add salsa20 cipher
Diffstat (limited to 'src/crypto/cipher/CMakeLists.txt')
-rw-r--r--src/crypto/cipher/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crypto/cipher/CMakeLists.txt b/src/crypto/cipher/CMakeLists.txt
index 98140f4..a68fece 100644
--- a/src/crypto/cipher/CMakeLists.txt
+++ b/src/crypto/cipher/CMakeLists.txt
@@ -39,6 +39,7 @@ endmacro(fastd_cipher_impl_require)
add_subdirectory(aes128_ctr)
add_subdirectory(blowfish_ctr)
add_subdirectory(null)
+add_subdirectory(salsa20)
set(CIPHER_DEFINITIONS "")