summaryrefslogtreecommitdiffstats
path: root/src/crypto/cipher/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-12-14 18:25:52 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-12-14 18:25:52 +0100
commit8e9c9bc6ec2877f73e0ecdfd25fbf96464f08885 (patch)
treea3aaee24bd6dbae56f8a81528a64c33c95374b94 /src/crypto/cipher/CMakeLists.txt
parentcd1ed6a4c53606419dc1474d01bc1d4d08ccb241 (diff)
downloadfastd-8e9c9bc6ec2877f73e0ecdfd25fbf96464f08885.tar
fastd-8e9c9bc6ec2877f73e0ecdfd25fbf96464f08885.zip
Remove blowfish-ctr cipher, it's much slower than Salsa20 and probably less secure
Diffstat (limited to 'src/crypto/cipher/CMakeLists.txt')
-rw-r--r--src/crypto/cipher/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/crypto/cipher/CMakeLists.txt b/src/crypto/cipher/CMakeLists.txt
index e32b697..a9d9abe 100644
--- a/src/crypto/cipher/CMakeLists.txt
+++ b/src/crypto/cipher/CMakeLists.txt
@@ -36,7 +36,6 @@ endmacro(fastd_cipher_impl_require)
add_subdirectory(aes128_ctr)
-add_subdirectory(blowfish_ctr)
add_subdirectory(null)
add_subdirectory(salsa2012)
add_subdirectory(salsa20)