summaryrefslogtreecommitdiffstats
path: root/src/crypto/cipher/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-11-17 21:13:55 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-11-17 21:13:55 +0100
commitd646bd03321217d0af8d4787f8aa2a044c2a63d1 (patch)
treec99e3113f5734c250b7dd782ab8258f781bb5a41 /src/crypto/cipher/CMakeLists.txt
parentb4c9ab9a814edfb0d735a8c2e1f0c173847c0810 (diff)
downloadfastd-d646bd03321217d0af8d4787f8aa2a044c2a63d1.tar
fastd-d646bd03321217d0af8d4787f8aa2a044c2a63d1.zip
Add null cipher
Diffstat (limited to 'src/crypto/cipher/CMakeLists.txt')
-rw-r--r--src/crypto/cipher/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/crypto/cipher/CMakeLists.txt b/src/crypto/cipher/CMakeLists.txt
index bda5cba..98140f4 100644
--- a/src/crypto/cipher/CMakeLists.txt
+++ b/src/crypto/cipher/CMakeLists.txt
@@ -38,6 +38,7 @@ endmacro(fastd_cipher_impl_require)
add_subdirectory(aes128_ctr)
add_subdirectory(blowfish_ctr)
+add_subdirectory(null)
set(CIPHER_DEFINITIONS "")