summaryrefslogtreecommitdiffstats
path: root/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2016-03-27 03:24:01 +0200
committerMatthias Schiffer <mschiffer@universe-factory.net>2016-03-27 03:24:27 +0200
commit794caa0da080dd0252d7725027ccd20a143bb914 (patch)
tree8486b54c592c4cc2b35a6b246d887a6e39b9ba63 /src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
parent7e3159dc35997cbbd62c1fe61b5f51ac3a154213 (diff)
downloadfastd-794caa0da080dd0252d7725027ccd20a143bb914.tar
fastd-794caa0da080dd0252d7725027ccd20a143bb914.zip
build: fix build with nonstandard libsodium include path
Diffstat (limited to 'src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt')
-rw-r--r--src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt b/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
index 0740c7d..676aa5d 100644
--- a/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
+++ b/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
@@ -1,6 +1,6 @@
fastd_cipher_impl(aes128-ctr nacl
cipher_aes128_ctr_nacl.c
)
-fastd_cipher_impl_include_directories(aes128-ctr nacl ${NACL_INCLUDE_DIR})
+fastd_cipher_impl_include_directories(aes128-ctr nacl ${NACL_INCLUDE_DIRS})
fastd_cipher_impl_link_libraries(aes128-ctr nacl ${NACL_LIBRARIES})
fastd_cipher_impl_require(aes128-ctr nacl NACL)