summaryrefslogtreecommitdiffstats
path: root/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2015-03-24 17:13:27 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2015-03-24 17:13:27 +0100
commit9eac618a73006c9c74f79695d94a4ed305583c39 (patch)
treeabb4f9c747eb951aa6c1e8322914d53db6d145fa /src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
parent9ef4d441ad91ebcbc68bdae309122f128ed69f56 (diff)
downloadfastd-9eac618a73006c9c74f79695d94a4ed305583c39.tar
fastd-9eac618a73006c9c74f79695d94a4ed305583c39.zip
Make build dependencies more configurable
Diffstat (limited to 'src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt')
-rw-r--r--src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt b/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
index 676aa5d..0740c7d 100644
--- a/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
+++ b/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
@@ -1,6 +1,6 @@
fastd_cipher_impl(aes128-ctr nacl
cipher_aes128_ctr_nacl.c
)
-fastd_cipher_impl_include_directories(aes128-ctr nacl ${NACL_INCLUDE_DIRS})
+fastd_cipher_impl_include_directories(aes128-ctr nacl ${NACL_INCLUDE_DIR})
fastd_cipher_impl_link_libraries(aes128-ctr nacl ${NACL_LIBRARIES})
fastd_cipher_impl_require(aes128-ctr nacl NACL)