summaryrefslogtreecommitdiffstats
path: root/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-11-02 16:31:42 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-11-02 16:31:42 +0100
commita77ec603a763ae484c70a83a9c5c0b835622cd0b (patch)
tree3d4ab4265e3951c177c069f7e706093a19956c06 /src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
parent323dd35f9f347951d88130597a98e0a8da72d388 (diff)
downloadfastd-a77ec603a763ae484c70a83a9c5c0b835622cd0b.tar
fastd-a77ec603a763ae484c70a83a9c5c0b835622cd0b.zip
Move all generated headers to the src subdir
Diffstat (limited to 'src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt')
-rw-r--r--src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt b/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
index 50e4b4c..ecbca70 100644
--- a/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
+++ b/src/crypto/cipher/aes128_ctr/nacl/CMakeLists.txt
@@ -1,4 +1,4 @@
-include_directories(${FASTD_SOURCE_DIR}/src ${FASTD_BINARY_DIR} ${NACL_INCLUDE_DIRS})
+include_directories(${FASTD_SOURCE_DIR}/src ${FASTD_BINARY_DIR}/src ${NACL_INCLUDE_DIRS})
add_library(cipher_aes128_ctr_nacl OBJECT
cipher_aes128_ctr_nacl.c