summaryrefslogtreecommitdiffstats
path: root/src/crypto/cipher/salsa2012/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-11-25 23:18:11 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-11-25 23:18:11 +0100
commitc62a0f592c49b41d393fae580ce9f1293ee7a16d (patch)
tree6d8ef6b7c93fdcaa0fd1bcd590dba531ef8b5140 /src/crypto/cipher/salsa2012/CMakeLists.txt
parent60c2c11de820687887a643344fc1b0a91fd45226 (diff)
downloadfastd-c62a0f592c49b41d393fae580ce9f1293ee7a16d.tar
fastd-c62a0f592c49b41d393fae580ce9f1293ee7a16d.zip
Move crypto algorithm information out of implementation
Diffstat (limited to 'src/crypto/cipher/salsa2012/CMakeLists.txt')
-rw-r--r--src/crypto/cipher/salsa2012/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/crypto/cipher/salsa2012/CMakeLists.txt b/src/crypto/cipher/salsa2012/CMakeLists.txt
index 405ae9a..eb853e0 100644
--- a/src/crypto/cipher/salsa2012/CMakeLists.txt
+++ b/src/crypto/cipher/salsa2012/CMakeLists.txt
@@ -1,2 +1,2 @@
-fastd_cipher(salsa2012)
+fastd_cipher(salsa2012 salsa2012.c)
add_subdirectory(nacl)