summaryrefslogtreecommitdiffstats
path: root/src/methods/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-11-25 16:53:29 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-11-25 16:53:29 +0100
commit3fdec78db34cd97e305f26ef4e2780fcb30c2884 (patch)
tree37091ad5d09c1024ef23b3be809b6c3bed1a9fe1 /src/methods/CMakeLists.txt
parent75e088559410b13e4400dcdbb817249543e4f8e5 (diff)
downloadfastd-3fdec78db34cd97e305f26ef4e2780fcb30c2884.tar
fastd-3fdec78db34cd97e305f26ef4e2780fcb30c2884.zip
Rename generic-gmac method to composed-gmac
Diffstat (limited to 'src/methods/CMakeLists.txt')
-rw-r--r--src/methods/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/methods/CMakeLists.txt b/src/methods/CMakeLists.txt
index 7ec701e..58b29cf 100644
--- a/src/methods/CMakeLists.txt
+++ b/src/methods/CMakeLists.txt
@@ -24,8 +24,8 @@ endmacro(fastd_method_require)
add_subdirectory(null)
add_subdirectory(cipher_test)
+add_subdirectory(composed_gmac)
add_subdirectory(generic_gcm)
-add_subdirectory(generic_gmac)
add_subdirectory(generic_poly1305)
add_subdirectory(xsalsa20_poly1305)