summaryrefslogtreecommitdiffstats
path: root/src/methods/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-11-19 23:08:28 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-11-20 01:26:04 +0100
commit9bb8a04e288d3df817a4328cce9e0ef8f96a0600 (patch)
tree8d346873cc3873ceea2fedeba7d03b16a1476ab8 /src/methods/CMakeLists.txt
parenta97526d3d39dd1fb284308080a3968443d381b95 (diff)
downloadfastd-9bb8a04e288d3df817a4328cce9e0ef8f96a0600.tar
fastd-9bb8a04e288d3df817a4328cce9e0ef8f96a0600.zip
Add generic-poly1305 method
Diffstat (limited to 'src/methods/CMakeLists.txt')
-rw-r--r--src/methods/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/methods/CMakeLists.txt b/src/methods/CMakeLists.txt
index b9550ad..7ec701e 100644
--- a/src/methods/CMakeLists.txt
+++ b/src/methods/CMakeLists.txt
@@ -26,6 +26,7 @@ add_subdirectory(null)
add_subdirectory(cipher_test)
add_subdirectory(generic_gcm)
add_subdirectory(generic_gmac)
+add_subdirectory(generic_poly1305)
add_subdirectory(xsalsa20_poly1305)