summaryrefslogtreecommitdiffstats
path: root/src/methods/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-11-03 11:12:42 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-11-03 11:12:42 +0100
commitb117a60e81c3d67880cd8b0079041c92a0818d96 (patch)
tree8db87c3e0710ce5b2201d7734a93dd3024631b1c /src/methods/CMakeLists.txt
parent7fe38b0200979c15cc27a84ab51b2730e7f2d30e (diff)
downloadfastd-b117a60e81c3d67880cd8b0079041c92a0818d96.tar
fastd-b117a60e81c3d67880cd8b0079041c92a0818d96.zip
Allow building without NaCl again
Diffstat (limited to 'src/methods/CMakeLists.txt')
-rw-r--r--src/methods/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/methods/CMakeLists.txt b/src/methods/CMakeLists.txt
index f67ea0c..3d1e2e2 100644
--- a/src/methods/CMakeLists.txt
+++ b/src/methods/CMakeLists.txt
@@ -17,6 +17,10 @@ macro(fastd_method_link_libraries)
fastd_module_link_libraries(method ${ARGN})
endmacro(fastd_method_link_libraries)
+macro(fastd_method_require)
+ fastd_module_require(method ${ARGN})
+endmacro(fastd_method_require)
+
add_subdirectory(null)
add_subdirectory(generic_gcm)