summaryrefslogtreecommitdiffstats
path: root/src/methods/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-11-30 03:44:06 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-11-30 03:44:06 +0100
commitd5a043a7c0672df5da19a6024da4ab1af45151a9 (patch)
treeebd86ebe9aaae77e7766c5fa804a847b2d23c537 /src/methods/CMakeLists.txt
parent8088a82a2a91d29967cef920ba780eecdf72518e (diff)
downloadfastd-d5a043a7c0672df5da19a6024da4ab1af45151a9.tar
fastd-d5a043a7c0672df5da19a6024da4ab1af45151a9.zip
Rename methods to methods providers and method contexts to methods to reflect their function better
Diffstat (limited to 'src/methods/CMakeLists.txt')
-rw-r--r--src/methods/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/methods/CMakeLists.txt b/src/methods/CMakeLists.txt
index 63f4ee9..8bd04c8 100644
--- a/src/methods/CMakeLists.txt
+++ b/src/methods/CMakeLists.txt
@@ -38,7 +38,7 @@ get_property(METHODS GLOBAL PROPERTY FASTD_METHODS)
foreach(method ${METHODS})
string(REPLACE - _ method_ "${method}")
- set(METHOD_DEFINITIONS "${METHOD_DEFINITIONS}\nextern const fastd_method_t fastd_method_${method_};")
+ set(METHOD_DEFINITIONS "${METHOD_DEFINITIONS}\nextern const fastd_method_provider_t fastd_method_${method_};")
set(METHOD_LIST "${METHOD_LIST}\n&fastd_method_${method_},")
endforeach(method)