summaryrefslogtreecommitdiffstats
path: root/src/methods/CMakeLists.txt
diff options
context:
space:
mode:
authorMatthias Schiffer <mschiffer@universe-factory.net>2013-11-18 21:01:22 +0100
committerMatthias Schiffer <mschiffer@universe-factory.net>2013-11-18 21:09:09 +0100
commite29241e7845cd4d8f31105e70256391042037d3e (patch)
tree6d27ed933d01d450145d348b449f8855555c7c01 /src/methods/CMakeLists.txt
parent3fa0b84824873cfcad51b4ec6ea604f21620802b (diff)
downloadfastd-e29241e7845cd4d8f31105e70256391042037d3e.tar
fastd-e29241e7845cd4d8f31105e70256391042037d3e.zip
Add cipher-test method to measure the raw performance of a cipher
Diffstat (limited to 'src/methods/CMakeLists.txt')
-rw-r--r--src/methods/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/methods/CMakeLists.txt b/src/methods/CMakeLists.txt
index 0167c48..b9550ad 100644
--- a/src/methods/CMakeLists.txt
+++ b/src/methods/CMakeLists.txt
@@ -23,6 +23,7 @@ endmacro(fastd_method_require)
add_subdirectory(null)
+add_subdirectory(cipher_test)
add_subdirectory(generic_gcm)
add_subdirectory(generic_gmac)
add_subdirectory(xsalsa20_poly1305)